Back to overview
Resolved
Foot Traffic POIs are not appearing on the map
Aug 21, 2026 at 5:32pm UTC
Affected services
app.growthfactor.ai
Resolved
Aug 21, 2026 at 8:01pm UTC
Foot Traffic POIs are back to appearing on the map.
Affected services
Updated
Aug 21, 2026 at 5:47pm UTC
We have identified the root cause, and are working on a fix. This will be available shortly
Affected services
Created
Aug 21, 2026 at 5:32pm UTC
Foot Traffic POIs are not appearing on the map when toggled on. A known workaround for this is to turn on the Tracked POIs layer. We are actively investigating this issue.
Affected services