Back to overview
Resolved

The agent is unavailable due to an Anthropic outage

Jul 29, 2026 at 8:07pm UTC
Affected services
app.growthfactor.ai

Resolved
Jul 29, 2026 at 8:07pm UTC

The agent is unavailable due to an Anthropic outage